aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorWolfgang Draxinger <Wolfgang.Draxinger@physik.uni-muenchen.de>2015-04-17 22:08:23 +0200
committerWolfgang Draxinger <Wolfgang.Draxinger@physik.uni-muenchen.de>2015-04-17 22:08:23 +0200
commitc3657a01ec8ce2c159978d1ee4d36b5456413ca1 (patch)
tree693deb440fe1f2ef028598ee428f07343b0bad13 /CMakeLists.txt
parentb227e5e43414a59014c4882a2ead764ff3abd736 (diff)
downloadwglarb-c3657a01ec8ce2c159978d1ee4d36b5456413ca1.tar.gz
wglarb-c3657a01ec8ce2c159978d1ee4d36b5456413ca1.tar.bz2
changed build system from plain Makefile to CMake
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
new file mode 100644
index 0000000..3016bb4
--- /dev/null
+++ b/CMakeLists.txt
@@ -0,0 +1,9 @@
+cmake_minimum_required(VERSION 2.8)
+project(wglarb)
+
+find_package(OpenGL)
+
+add_subdirectory(src)
+
+include_directories(src)
+add_subdirectory(test)