aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorWolfgang Draxinger <code+github@datenwolf.net>2011-09-12 14:52:32 +0200
committerWolfgang Draxinger <code+github@datenwolf.net>2011-09-12 14:52:32 +0200
commitb7bf2783c62fb6d6441bfd43c7e0048baa9415dc (patch)
tree8e2bb24717d619fc64edbbf4ed402934d4730165 /debian/rules
parentc2a3a5271945944eb45700b490614d6507c18ab6 (diff)
downloadpam_propperpwnam-b7bf2783c62fb6d6441bfd43c7e0048baa9415dc.tar.gz
pam_propperpwnam-b7bf2783c62fb6d6441bfd43c7e0048baa9415dc.tar.bz2
initial debian
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules13
1 files changed, 13 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..917d9bf
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,13 @@
+#!/usr/bin/make -f
+# -*- makefile -*-
+# Sample debian/rules that uses debhelper.
+# This file was originally written by Joey Hess and Craig Small.
+# As a special exception, when this file is copied by dh-make into a
+# dh-make output file, you may use that output file without restriction.
+# This special exception was added by Craig Small in version 0.37 of dh-make.
+
+# Uncomment this to turn on verbose mode.
+#export DH_VERBOSE=1
+
+%:
+ dh $@